The pugs-compat package

[Tags:library, public-domain]

Portable Haskell/POSIX layer for Pugs

Properties

Versions 0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.6.1, 0.0.6.2, 0.0.6.20110925, 0.0.6.20120203, 0.0.6.20120229, 0.0.6.20120229.160500, 0.0.6.20120229.163800, 0.0.6.20120717.204800, 0.0.6.20130209.0, 0.0.6.20130611.0, 0.0.6.20150815
Dependencies array, base (==4.*), bytestring, containers, directory, mtl (<2.0.0.0), network, process, random, regex-base, regex-pcre-builtin, stm, stringtable-atom (>=0.0.6.1), syb, time, unix, utf8-string [details]
License BSD3
Author
Maintainer audreyt@audreyt.org
Stability Unknown
Category Pugs
Uploaded Wed Feb 29 14:54:18 UTC 2012 by AudreyTang
Distributions NixOS:0.0.6.20150815
Downloads 3127 total (71 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-24 [all 4 reports]

Modules

  • Pugs
    • Pugs.Compat

Downloads

Maintainer's Corner

For package maintainers and hackage trustees