The satchmo-backends package

[Tags: gpl, library]

Calls external solvers for (QBF-)CNF-SAT constraints produced by satchmo. These solvers must be installed separately. Note: the author and license of this package has no correlation with the authors and licenses of the individual solvers. minisat (download from ) quantor (download from http:fmv.jku.atquantor ) qube (download from )


Versions1.4, 1.8.0, 1.8.1, 1.8.2, 1.9.1
Change logNone available
Dependenciesbase (==4.*), bytestring, containers, process, satchmo (==1.8.*) [details]
AuthorJohannes Waldmann
MaintainerJohannes Waldmann
Home page
UploadedWed Sep 1 15:14:36 UTC 2010 by JohannesWaldmann
Downloads861 total (29 in last 30 days)
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]




Maintainers' corner

For package maintainers and hackage trustees