The servius package

[Tags: deprecated, mit, program]

Deprecated in favor of shakespeare

Does not support any variable interpolation. Supports Hamlet and Lucius files (must have .hamlet and .lucius file extensions, respectively).


Properties

Versions0.0.0, 0.0.1, 0.0.2, 1.0.0, 1.0.0.1, 1.0.0.2, 1.1.0, 1.1.0.1, 1.1.0.2, 1.1.1, 1.1.1.1, 1.1.1.2
Dependenciesbase (==4.*), blaze-builder, blaze-html, bytestring (>=0.9.1.4), cmdargs (>=0.6.7), containers (>=0.2 && <0.5), directory (>=1.0), hamlet, http-types, shakespeare-css, text (>=0.7), transformers, wai, wai-app-static (==1.0.*), wai-extra (==1.0.*), warp (==1.0.*)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryWeb
Home pagehttp://github.com/yesodweb/hamlet
Executablesservius
UploadedThu Jan 19 10:23:59 UTC 2012 by MichaelSnoyman
Downloads997 total (63 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Downloads

Maintainers' corner

For package maintainers and hackage trustees