The snaplet-stripe package

[Tags: bsd3, library]

This snaplet contains support for using the Stripe payment platform with a Snap Framework application.


Properties

Versions0.1.0, 0.2.0, 0.3.0
Dependenciesbase (>=4.4 && <5), bytestring (>=0.9.1 && <0.11), configurator (>=0.2 && <0.4), heist (==0.14.*), lens-family-core (>=1.1.0 && <1.2), mtl (==2.*), snap (==0.13.*), stripe (==0.8.*), text (>=0.11 && <1.3), text-format (==0.3.*), transformers (>=0.3 && <0.5), xmlhtml (==0.2.*)
LicenseBSD3
AuthorLuke Hoersten
MaintainerLuke Hoersten <luke@hoersten.org>
CategoryWeb, Snap
Home pagehttps://github.com/LukeHoersten/snaplet-stripe
Source repositoryhead: git clone https://github.com/LukeHoersten/snaplet-stripe
UploadedWed Nov 19 01:35:07 UTC 2014 by LukeHoersten
DistributionsNixOS:0.3.0
Downloads291 total (33 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees