Build #4 for supercollider-midi-0.2.1

[all reports]

Package supercollider-midi-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-13 22:21:44.119041 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: supercollider-midi-0.2.1 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of supercollider-midi-0.2.1)
trying: non-negative-0.1.1 (dependency of supercollider-midi-0.2.1)
trying: QuickCheck-2.8.1 (dependency of non-negative-0.1.1)
trying: containers-0.5.6.2/installed-2de... (dependency of QuickCheck-2.8.1)
rejecting: supercollider-midi-0.2.1:+splitbase (conflict: containers =>
array==0.5.1.0/installed-d42..., supercollider-midi-0.2.1:splitbase =>
array>=0.1 && <0.5)
rejecting: supercollider-midi-0.2.1:-splitbase (conflict:
base==4.8.1.0/installed-4f7..., supercollider-midi-0.2.1:splitbase =>
base>=1.0 && <2)
Backjump limit reached (change with --max-backjumps).