The supercollider-midi package

[Tags: gpl, program]

Two small example programs where SuperCollider is controlled by MIDI.


Properties

Versions0.1, 0.1.1, 0.1.3, 0.2, 0.2.1
Dependenciesalsa-seq (>=0.5 && <0.7), array (>=0.1 && <0.5), base (>=2 && <5), containers (>=0.1 && <0.5), data-accessor (>=0.2.1 && <0.3), data-accessor-transformers (==0.2.*), event-list (>=0.0.6 && <0.2), hosc (==0.8.*), hsc3 (==0.8.*), midi (>=0.1.4 && <0.3), midi-alsa (>=0.1.1 && <0.3), non-negative (>=0.0.1 && <0.2), opensoundcontrol-ht (==0.1.*), random (>=1.0 && <2.0), supercollider-ht (==0.1.*), transformers (>=0.2 && <0.4), utility-ht (>=0.0.5 && <0.1) or
alsa-seq (>=0.5 && <0.7), base (>=1.0 && <2), data-accessor (>=0.2.1 && <0.3), data-accessor-transformers (==0.2.*), event-list (>=0.0.6 && <0.2), hosc (==0.8.*), hsc3 (==0.8.*), midi (>=0.1.4 && <0.3), midi-alsa (>=0.1.1 && <0.3), non-negative (>=0.0.1 && <0.2), opensoundcontrol-ht (==0.1.*), supercollider-ht (==0.1.*), transformers (>=0.2 && <0.4), utility-ht (>=0.0.5 && <0.1)
LicenseGPL
AuthorHenning Thielemann <haskell@henning-thielemann.de>
MaintainerHenning Thielemann <haskell@henning-thielemann.de>
CategorySound
Home pagehttp://www.haskell.org/haskellwiki/SuperCollider
Executablessc-wind, sc-keyboard
Upload dateTue Apr 10 19:53:25 UTC 2012
Uploaded byHenningThielemann
Downloads299 total (18 in last 30 days)

Flags

NameDescriptionDefault
splitbaseChoose the new smaller, split-up base package.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees