Build #6 for supercollider-midi-0.2.1

[all reports]

Package supercollider-midi-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 07:01:32.90787 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: supercollider-midi-0.2.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of supercollider-midi-0.2.1)
next goal: transformers (dependency of supercollider-midi-0.2.1)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
supercollider-midi => transformers>=0.2 && <0.4)
rejecting: transformers-0.3.0.0, transformers-0.2.2.1 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.8 || >=1.0 &&
<2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.3 || >=1.0 &&
<2)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: supercollider-midi =>
transformers>=0.2 && <0.4)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: supercollider-midi =>
transformers>=0.2 && <0.4)
Dependency tree exhaustively searched.