The tamarin-prover-utils package

[Tags:deprecated, gpl, library]
Deprecated.

This is an internal library of the Tamarin prover for security protocol verification (hackage.haskell.org/package/tamarin-prover).

Properties

Versions 0.1.0.0, 0.4.0.0, 0.4.1.0, 0.6.0.0, 0.8.0.0, 0.8.0.1, 0.8.1.0, 0.8.2.0, 0.8.4.0, 0.8.5.0, 0.8.5.1
Dependencies base (==4.*), base64-bytestring (>=0.1.0.3 && <0.2), binary (==0.5.*), blaze-builder (==0.3.*), bytestring (==0.9.*), containers (>=0.4.2 && <0.5), deepseq (==1.3.*), dlist (==0.5.*), fclabels (==1.1.*), mtl (==2.0.*), parsec (==3.1.*), pretty (==1.1.*), SHA (==1.5.*), syb (>=0.3.3 && <0.4), time (>=1.2 && <1.5), transformers (==0.2.*) [details]
License GPL
Copyright Benedikt Schmidt, Simon Meier, ETH Zurich, 2010-2012
Author Benedikt Schmidt <benedikt.schmidt@inf.ethz.ch>, Simon Meier <simon.meier@inf.ethz.ch>
Maintainer Simon Meier <simon.meier@inf.ethz.ch>
Stability Unknown
Category Theorem Provers
Home page http://www.infsec.ethz.ch/research/software#TAMARIN
Uploaded Fri May 4 10:20:13 UTC 2012 by SimonMeier
Distributions
Downloads 1985 total (33 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees