The unsafe-promises package

[Tags: bsd3, library]

An experimental library for creating promises that can be evaluated in pure code.


Properties

Versions0.0, 0.0.1, 0.0.1.1, 0.0.1.2, 0.0.1.3
Dependenciesbase (==4.*), threads (>=0.4 && <0.6)
LicenseBSD3
AuthorAdam Curtis
Maintaineracurtis@spsu.edu
CategoryConcurrency
Home pagehttps://github.com/kallisti-dev/unsafe-promises
Source repositoryhead: git clone git://github.com/kallisti-dev/unsafe-promises.git
Upload dateSat May 5 05:46:20 UTC 2012
Uploaded byAdamCurtis
Downloads354 total (34 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees