The xmonad-contrib-bluetilebranch package

[Tags: bsd3, deprecated, library]

Deprecated

This is a modified version of xmonad-contrib used by Bluetile.


Properties

Versions0.8.1, 0.8.1.2, 0.8.1.3, 0.9.1.4
Dependenciesbase (<3), mtl, unix, utf8-string, X11 (>=1.4.3), xmonad-bluetilebranch (==0.8.*) or
base (==3.*), containers, directory, mtl, old-locale, old-time, process, random, unix, utf8-string, X11 (>=1.4.3), xmonad-bluetilebranch (==0.8.*)
LicenseBSD3
AuthorSpencer Janssen
Maintainerjan.vornberger@informatik.uni-oldenburg.de
CategorySystem
Home pagehttp://xmonad.org/
Upload dateTue Aug 18 17:27:05 UTC 2009
Uploaded byJanVornberger
Downloads233 total (10 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
small_baseChoose the new smaller, split-up base package.Enabled
use_xftUse Xft to render textEnabled
testingTesting modeDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees