The yaop package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of optparse-applicative, cmdtheline, argparser, cmdargs

A simple wrapper over the standard System.Console.GetOpt to make options defining more convenient.


Versions 0.1.1,, 0.1.2,
Dependencies base (>=4.2 && <5), mtl (==2.0.*), template-haskell [details]
License BSD3
Author Eugene Smolanka <>
Maintainer Eugene Smolanka <>
Stability Unknown
Category System
Source repository head: darcs get
Uploaded Mon Mar 12 17:00:54 UTC 2012 by EugeneSmolanka
Distributions NixOS:
Downloads 814 total (10 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees