The yesod-default package

[Tags: library, mit]

Convenient wrappers for your the configuration and execution of your yesod application


Properties

Versions0.3.1, 0.4.0, 0.4.1, 0.5.0, 0.6.1, 1.0.0, 1.0.1, 1.0.1.1, 1.1.0, 1.1.0.1, 1.1.0.2, 1.1.1, 1.1.2, 1.1.3, 1.1.3.1, 1.1.3.2, 1.2.0
Dependenciesbase (==4.*), bytestring (>=0.9.1.4), data-default, directory (>=1.0), hamlet (==1.1.*), network-conduit (>=0.5 && <0.7), safe, shakespeare-css (==1.0.*), shakespeare-js (>=1.0 && <1.2), template-haskell, text (>=0.9), transformers (>=0.2.2 && <0.4), unordered-containers, wai (==1.3.*), wai-extra (==1.3.*), warp (==1.3.*), yaml (==0.8.*), yesod-core (==1.1.*)
LicenseMIT
AuthorPatrick Brisbin
MaintainerPatrick Brisbin <pbrisbin@gmail.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone https://github.com/yesodweb/yesod
UploadedWed Dec 12 07:34:58 UTC 2012 by MichaelSnoyman
DistributionsDebian:1.2.0, NixOS:1.2.0
Downloads3530 total (164 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees