The yi-language package

[Tags:gpl, library, test]

Properties

Versions 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.1.0.5, 0.1.0.6, 0.1.0.7, 0.1.0.8, 0.1.1.0, 0.2.0, 0.2.1, 0.13, 0.13.0.1, 0.13.0.2, 0.13.1, 0.13.2, 0.13.3, 0.13.4, 0.13.5
Dependencies array, base (>=4.8 && <5), binary, containers, data-default, hashable (>=1.1.2.5), microlens-platform, oo-prototypes, pointedlist (>=0.5), regex-base (==0.93.*), regex-tdfa (>=1.1 && <1.3), template-haskell (>=2.4), transformers-base, unordered-containers (>=0.1.3 && <0.3) [details]
License GPL-2
Author
Maintainer Yi developers <yi-devel@googlegroups.com>
Stability Unknown
Category Yi
Home page https://github.com/yi-editor/yi#readme
Bug tracker https://github.com/yi-editor/yi/issues
Source repository head: git clone https://github.com/yi-editor/yi
Uploaded Sat Dec 10 09:40:04 UTC 2016 by DmitryIvanov
Distributions Debian:0.2.0, LTSHaskell:0.2.1, NixOS:0.13.5, Stackage:0.13.5, Tumbleweed:0.13.5
Downloads 5697 total (28 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Last success reported on 2016-12-10 [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees