Build #2 for Agda-2.2.4

[all reports]

Package Agda-2.2.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-14 04:52:33.149685 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Agda (user goal)
rejecting: Agda-2.4.2.4, 2.4.2.3, 2.4.2.2, 2.4.2.1, 2.4.2, 2.4.0.2, 2.4.0.1,
2.4.0, 2.3.2.2, 2.3.2.1, 2.3.2, 2.3.0.1, 2.3.0, 2.2.10, 2.2.8, 2.2.6 (global
constraint requires ==2.2.4)
trying: Agda-2.2.4
next goal: base (dependency of Agda-2.2.4)
rejecting: base-4.8.1.0/installed-4f7... (conflict: Agda => base>=4.1 && <4.2)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.