Build #6 for Allure-0.4.8

[all reports]

Package Allure-0.4.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-20 03:49:18.465228 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Allure (user goal)
rejecting: Allure-0.5.0.0, Allure-0.4.101.1, Allure-0.4.100.0,
Allure-0.4.99.0, Allure-0.4.14, Allure-0.4.12, Allure-0.4.10.5, Allure-0.4.10,
Allure-0.4.9.0 (constraint from user target requires ==0.4.8)
trying: Allure-0.4.8
trying: base-4.9.0.0/installed-4.9... (dependency of Allure-0.4.8)
next goal: deepseq (dependency of Allure-0.4.8)
rejecting: deepseq-1.4.2.0/installed-1.4..., deepseq-1.4.2.0, deepseq-1.4.1.2,
deepseq-1.4.1.1, deepseq-1.4.1.0, deepseq-1.4.0.0 (conflict: text =>
deepseq>=1.1.0.0 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.9.0.0/installed-4.9..., deepseq
=> base>=4.3 && <4.8)
trying: deepseq-1.3.0.1
next goal: array (dependency of Allure-0.4.8)
rejecting: array-0.5.1.1/installed-0.5..., array-0.5.1.1, array-0.5.1.0,
array-0.5.0.0 (conflict: deepseq => array>=0.1 && <0.5)
rejecting: array-0.4.0.1 (conflict: base==4.9.0.0/installed-4.9..., array =>
base>=4.2 && <4.7)
rejecting: array-0.4.0.0 (conflict: base==4.9.0.0/installed-4.9..., array =>
base>=4.2 && <4.6)
rejecting: array-0.3.0.3 (conflict: base==4.9.0.0/installed-4.9..., array =>
base>=4.2 && <4.5)
rejecting: array-0.3.0.2, array-0.3.0.1, array-0.3.0.0, array-0.2.0.0,
array-0.1.0.0 (conflict: Allure => array>=0.3.0.3 && <1)
Dependency tree exhaustively searched.