Build #3 for Allure-0.8.1.0

[all reports]

Package Allure-0.8.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-06-07 12:30:46.512949084 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: Allure-0.8.1.0 (user goal)
[__1] trying: LambdaHack-0.8.1.0 (dependency of Allure)
[__2] trying: LambdaHack:-jsaddle
[__3] trying: LambdaHack:-vty
[__4] trying: LambdaHack:-curses
[__5] trying: LambdaHack:-gtk
[__6] next goal: sdl2-ttf (dependency of LambdaHack -curses -gtk -jsaddle
-vty)
[__6] rejecting: sdl2-ttf-2.1.0, sdl2-ttf-2.0.2, sdl2-ttf-2.0.1,
sdl2-ttf-2.0.0 (conflict: pkg-config package sdl2>=2.0.3, not found in the
pkg-config database)
[__6] rejecting: sdl2-ttf-1.0.0, sdl2-ttf-0.2.2, sdl2-ttf-0.2.1,
sdl2-ttf-0.2.0 (conflict: LambdaHack -curses -gtk -jsaddle -vty =>
sdl2-ttf>=2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: Allure, LambdaHack, sdl2-ttf,
LambdaHack:curses, LambdaHack:gtk, LambdaHack:jsaddle, LambdaHack:vty