Build #17 for AutoForms-0.4.2

[all reports]

Package AutoForms-0.4.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-24 13:42:30.512945 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of AutoForms-0.4.2)
trying: directory-1.2.6.2/installed-1.2... (dependency of wxcore-0.92.2.0)
trying: wxdirect-0.92.2.0 (dependency of wxcore-0.92.2.0)
next goal: process (dependency of wxdirect-0.92.2.0)
rejecting: process-1.4.2.0/installed-1.4..., process-1.4.2.0, process-1.4.1.0,
process-1.4.0.0, process-1.3.0.0 (conflict: wxdirect => process>=1.1 && <1.3)
rejecting: process-1.2.3.0, process-1.2.2.0, process-1.2.1.0 (conflict:
base==4.9.0.0/installed-4.9..., process => base>=4.4 && <4.9)
rejecting: process-1.2.0.0 (conflict: base==4.9.0.0/installed-4.9..., process
=> base>=4.4 && <4.8)
rejecting: process-1.1.0.2 (conflict: directory =>
filepath==1.4.1.0/installed-1.4..., process => filepath>=1.1 && <1.4)
rejecting: process-1.1.0.1, process-1.1.0.0 (conflict:
directory==1.2.6.2/installed-1.2..., process => directory>=1.0 && <1.2)
rejecting: process-1.0.1.5, process-1.0.1.4, process-1.0.1.3, process-1.0.1.2,
process-1.0.1.1, process-1.0.0.0 (conflict: wxdirect => process>=1.1 && <1.3)
Dependency tree exhaustively searched.