Build #6 for Cabal-1.16.0

[all reports]

Package Cabal-1.16.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 05:10:16.800881 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Cabal (user goal)
rejecting: Cabal-1.24.2.0, Cabal-1.24.0.0, Cabal-1.22.8.0, Cabal-1.22.7.0,
Cabal-1.22.6.0, Cabal-1.22.5.0, Cabal-1.22.4.0, Cabal-1.22.3.0,
Cabal-1.22.2.0, Cabal-1.22.1.1, Cabal-1.22.1.0, Cabal-1.22.0.0,
Cabal-1.20.0.4, Cabal-1.20.0.3, Cabal-1.20.0.2, Cabal-1.20.0.1,
Cabal-1.20.0.0, Cabal-1.18.1.7, Cabal-1.18.1.6, Cabal-1.18.1.5,
Cabal-1.18.1.4, Cabal-1.18.1.3, Cabal-1.18.1.2, Cabal-1.18.1.1, Cabal-1.18.1,
Cabal-1.18.0, Cabal-1.16.0.3, Cabal-1.16.0.2, Cabal-1.16.0.1 (constraint from
user target requires ==1.16.0)
trying: Cabal-1.16.0
trying: base-4.9.0.0/installed-4.9... (dependency of Cabal-1.16.0)
next goal: unix (dependency of Cabal-1.16.0)
rejecting: unix-2.7.2.0/installed-2.7..., unix-2.7.2.1, unix-2.7.2.0,
unix-2.7.1.0, unix-2.7.0.1, unix-2.7.0.0 (conflict: Cabal => unix>=2.0 &&
<2.7)
rejecting: unix-2.6.0.1, unix-2.6.0.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.5 && <4.7)
rejecting: unix-2.5.1.1, unix-2.5.1.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.5 && <4.6)
rejecting: unix-2.5.0.0 (conflict: base==4.9.0.0/installed-4.9..., unix =>
base>=4.2 && <4.5)
rejecting: unix-2.4.2.0, unix-2.4.1.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, unix-2.4.0.1 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.9.0.0/installed-4.9..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, unix-2.3.1.0, unix-2.3.0.0, unix-2.2.0.0, unix-2.0
(conflict: base==4.9.0.0/installed-4.9..., unix => base<4.3)
Dependency tree exhaustively searched.