Build #6 for Chart-cairo-1.3.2

[all reports]

Package Chart-cairo-1.3.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 15:26:51.976965 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of Chart-cairo-1.3.2)
next goal: lens (dependency of Chart-cairo-1.3.2)
rejecting: lens-4.15.1, lens-4.15, lens-4.14, lens-4.13.2.1, lens-4.13.2,
lens-4.13.1, lens-4.13, lens-4.12.3, lens-4.12.2, lens-4.12.1, lens-4.12,
lens-4.11.1, lens-4.11, lens-4.10, lens-4.9.1, lens-4.9, lens-4.8,
lens-4.7.0.1, lens-4.7 (conflict: Chart-cairo => lens>=3.9 && <4.7)
rejecting: lens-4.6.0.1, lens-4.6, lens-4.5, lens-4.4.0.2, lens-4.4.0.1,
lens-4.4, lens-4.3.3, lens-4.3.2, lens-4.3.1, lens-4.3 (conflict:
base==4.9.0.0/installed-4.9..., lens => base>=4.4 && <4.8)
trying: lens-4.2
trying: transformers-compat-0.5.1.4 (dependency of lens-4.2)
trying: transformers-compat-0.5.1.4:-two
trying: transformers-compat-0.5.1.4:+mtl
trying: transformers-compat-0.5.1.4:-three
next goal: transformers (dependency of lens-4.2)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0 (conflict:
lens => transformers>=0.2 && <0.5)
rejecting: transformers-0.4.3.0, transformers-0.4.2.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.9)
rejecting: transformers-0.4.1.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.3.0.0 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.1, transformers-0.2.1.0, transformers-0.2.0.0
(conflict: transformers-compat-0.5.1.4:three => transformers>=0.4.1 && <0.6)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2 (conflict: lens => transformers>=0.2 && <0.5)
rejecting: transformers-0.4.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.0 (conflict: transformers-compat-0.5.1.4:three
=> transformers>=0.4.1 && <0.6)
rejecting: transformers-0.1.0.0 (conflict: lens => transformers>=0.2 && <0.5)
Dependency tree exhaustively searched.