Build #15 for DysFRP-Craftwerk-0.1

[all reports]

Package DysFRP-Craftwerk-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 11:28:00.649246 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: DysFRP-Craftwerk-0.1 (user goal)
trying: binary-0.8.3.0/installed-0.8... (dependency of text-1.2.2.1)
next goal: craftwerk-gtk (dependency of DysFRP-Craftwerk-0.1)
rejecting: craftwerk-gtk-0.1 (conflict: binary =>
containers==0.5.7.1/installed-0.5..., craftwerk-gtk => containers>=0.3 &&
<0.5)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).