Build #12 for Ganymede-0.0.0.5

[all reports]

Package Ganymede-0.0.0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 07:51:41.565742 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Ganymede-0.0.0.5 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of Ganymede-0.0.0.5)
next goal: transformers (dependency of Ganymede-0.0.0.5)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0 (conflict: Ganymede => transformers==0.2.*)
rejecting: transformers-0.2.2.1 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.3 || >=1.0 &&
<2)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: Ganymede =>
transformers==0.2.*)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: Ganymede => transformers==0.2.*)
Dependency tree exhaustively searched.