Build #5 for Ganymede-0.0.0.5

[all reports]

Package Ganymede-0.0.0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-07 19:57:01.896396 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Ganymede-0.0.0.5 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of Ganymede-0.0.0.5)
next goal: transformers (dependency of Ganymede-0.0.0.5)
rejecting: transformers-0.4.2.0/installed-21d..., 0.4.3.0, 0.4.2.0, 0.4.1.0,
0.3.0.0 (conflict: Ganymede => transformers==0.2.*)
trying: transformers-0.2.2.1
rejecting: transformers-0.2.2.1:+applicativeinbase (conflict:
base==4.8.1.0/installed-4f7..., transformers-0.2.2.1:applicativeinbase =>
base>=2 && <4.8)
rejecting: transformers-0.2.2.1:-applicativeinbase (conflict:
base==4.8.1.0/installed-4f7..., transformers-0.2.2.1:applicativeinbase =>
base>=1.0 && <2)
Dependency tree exhaustively searched.