Build #7 for HaRe-0.6.0.1

[all reports]

Package HaRe-0.6.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 15:14:09.174007 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: HaRe (user goal)
rejecting: HaRe-0.8.3.0, HaRe-0.8.2.3, HaRe-0.8.2.2, HaRe-0.8.2.1,
HaRe-0.8.2.0, HaRe-0.8.1.1, HaRe-0.8.1.0, HaRe-0.8.0.0, HaRe-0.7.2.8,
HaRe-0.7.2.7, HaRe-0.7.2.6, HaRe-0.7.2.5, HaRe-0.7.2.4, HaRe-0.7.2.3,
HaRe-0.7.2.2, HaRe-0.7.2.1, HaRe-0.7.2.0, HaRe-0.7.1.7, HaRe-0.7.1.6,
HaRe-0.7.1.5, HaRe-0.7.1.4, HaRe-0.7.1.3, HaRe-0.7.1.2, HaRe-0.7.1.1,
HaRe-0.7.1.0, HaRe-0.7.0.9, HaRe-0.7.0.8, HaRe-0.7.0.7, HaRe-0.7.0.6,
HaRe-0.7.0.5, HaRe-0.7.0.4, HaRe-0.7.0.3, HaRe-0.7.0.2, HaRe-0.7.0.1,
HaRe-0.7.0.0, HaRe-0.6.0.2 (constraint from user target requires ==0.6.0.1)
trying: HaRe-0.6.0.1
next goal: base (dependency of HaRe-0.6.0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: HaRe => base>=4 &&
<=4.2.0.2)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.