Build #10 for LogicGrowsOnTrees-MPI-1.0.0.1.1

[all reports]

Package LogicGrowsOnTrees-MPI-1.0.0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 17:37:49.341462 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of
LogicGrowsOnTrees-MPI-1.0.0.1.1)
trying: LogicGrowsOnTrees-1.1.0.2 (dependency of
LogicGrowsOnTrees-MPI-1.0.0.1.1)
next goal: void (dependency of LogicGrowsOnTrees-1.1.0.2)
rejecting: void-0.7.1, void-0.7 (conflict: LogicGrowsOnTrees => void==0.6.*)
rejecting: void-0.6.1, void-0.6 (conflict: base==4.9.0.0/installed-4.9...,
void => base>=3 && <4.8)
rejecting: void-0.5.12, void-0.5.11, void-0.5.10, void-0.5.8, void-0.5.7,
void-0.5.6, void-0.5.5.1, void-0.5.5, void-0.5.4.3, void-0.5.4.2,
void-0.5.4.1, void-0.5.4, void-0.5.3, void-0.5.2, void-0.5.1, void-0.5.0,
void-0.4, void-0.3, void-0.2, void-0.1 (conflict: LogicGrowsOnTrees =>
void==0.6.*)
Dependency tree exhaustively searched.