Build #4 for MissingH-1.0.1.1

[all reports]

Package MissingH-1.0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-14 21:29:18.386723 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: MissingH (user goal)
rejecting: MissingH-1.3.0.1, 1.2.1.0, 1.2.0.2, 1.2.0.1, 1.2.0.0, 1.1.1.0,
1.1.0.3, 1.1.0.2, 1.1.0.1, 1.1.0, 1.0.3, 1.0.2.1, 1.0.2.0, 1.0.1.2 (global
constraint requires ==1.0.1.1)
trying: MissingH-1.0.1.1
trying: base-4.8.1.0/installed-4f7... (dependency of MissingH-1.0.1.1)
trying: unix-2.7.1.0/installed-643... (dependency of MissingH-1.0.1.1)
trying: time-1.5.0.1/installed-c20... (dependency of
unix-2.7.1.0/installed-643...)
trying: deepseq-1.4.1.1/installed-8fb... (dependency of
time-1.5.0.1/installed-c20...)
next goal: haskell98 (dependency of MissingH-1.0.1.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: deepseq =>
array==0.5.1.0/installed-d42..., haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: deepseq =>
array==0.5.1.0/installed-d42..., haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, 1.1.0.0, 1.0.1.1 (conflict:
base==4.8.1.0/installed-4f7..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.8.1.0/installed-4f7..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.