Build #8 for NXT-0.1

[all reports]

Package NXT-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 19:45:13.348934 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: NXT (user goal)
rejecting: NXT-0.2.5, NXT-0.2.4, NXT-0.2.3, NXT-0.2.2, NXT-0.2.1, NXT-0.2.0,
NXT-0.1.8, NXT-0.1.6, NXT-0.1.5, NXT-0.1.4, NXT-0.1.3, NXT-0.1.2, NXT-0.1.1
(constraint from user target requires ==0.1)
trying: NXT-0.1
trying: base-4.9.0.0/installed-4.9... (dependency of NXT-0.1)
next goal: mtl (dependency of NXT-0.1)
rejecting: mtl-2.2.1, mtl-2.2.0.1, mtl-2.2, mtl-2.1.3.1, mtl-2.1.2, mtl-2.1.1,
mtl-2.1, mtl-2.0.1.1, mtl-2.0.1.0, mtl-2.0.0.0 (conflict: NXT => mtl>=1.1 &&
<2)
rejecting: mtl-1.1.1.1, mtl-1.1.1.0 (conflict: base==4.9.0.0/installed-4.9...,
mtl => base<4.6)
rejecting: mtl-1.1.0.2, mtl-1.1.0.1, mtl-1.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., mtl => base<4.3)
rejecting: mtl-1.0 (conflict: NXT => mtl>=1.1 && <2)
Dependency tree exhaustively searched.