Build #10 for NoSlow-0.2

[all reports]

Package NoSlow-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 18:16:33.025818 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of NoSlow-0.2)
next goal: criterion (dependency of NoSlow-0.2)
rejecting: criterion-1.1.1.0, criterion-1.1.0.0, criterion-1.0.2.0,
criterion-1.0.1.0, criterion-1.0.0.2, criterion-1.0.0.1, criterion-1.0.0.0,
criterion-0.8.1.0, criterion-0.8.0.2, criterion-0.8.0.1, criterion-0.8.0.0,
criterion-0.6.2.1, criterion-0.6.2.0, criterion-0.6.1.1, criterion-0.6.0.1,
criterion-0.6.0.0, criterion-0.5.1.1, criterion-0.5.1.0, criterion-0.5.0.10,
criterion-0.5.0.9, criterion-0.5.0.8, criterion-0.5.0.7, criterion-0.5.0.5,
criterion-0.5.0.4, criterion-0.5.0.3, criterion-0.5.0.2, criterion-0.5.0.1,
criterion-0.5.0.0 (conflict: NoSlow => criterion>=0.4 && <0.5)
trying: criterion-0.4.1.0
next goal: uvector (dependency of criterion-0.4.1.0)
rejecting: uvector-0.1.1.1, uvector-0.1.1.0, uvector-0.1.0.5 (conflict:
base==4.9.0.0/installed-4.9..., uvector => base<4.3)
rejecting: uvector-0.1.0.4, uvector-0.1.0.3, uvector-0.1.0.2, uvector-0.1.0.1,
uvector-0.1 (conflict: criterion => uvector>=0.1.0.5)
Dependency tree exhaustively searched.