Build #5 for Nomyx-0.6.0

[all reports]

Package Nomyx-0.6.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-08 11:58:32.376365 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Nomyx (user goal)
rejecting: Nomyx-0.7.6, 0.7.5, 0.7.4, 0.7.3, 0.7.2, 0.7.1, 0.7.0, 0.6.2, 0.6.1
(global constraint requires ==0.6.0)
trying: Nomyx-0.6.0
next goal: base (dependency of Nomyx-0.6.0)
rejecting: base-4.8.1.0/installed-4f7... (conflict: Nomyx => base==4.6.*)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.