Build #2 for Parallel-Arrows-Eden-0.1.1.0

[all reports]

Package Parallel-Arrows-Eden-0.1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-18 19:50:30.586950297 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Parallel-Arrows-Eden-0.1.1.0 (user goal)
trying: base-4.10.1.0/installed-4.1... (dependency of
Parallel-Arrows-Eden-0.1.1.0)
trying: edenmodules-1.2.0.0 (dependency of Parallel-Arrows-Eden-0.1.1.0)
next goal: containers (dependency of edenmodules-1.2.0.0)
rejecting: containers-0.5.10.2/installed-0.5... (conflict: containers =>
deepseq==1.4.3.0/installed-1.4..., edenmodules => deepseq>=1.1 && <1.4)
trying: containers-0.5.10.2
trying: array-0.5.2.0/installed-0.5... (dependency of containers-0.5.10.2)
next goal: deepseq (dependency of Parallel-Arrows-Eden-0.1.1.0)
rejecting: deepseq-1.4.3.0/installed-1.4..., deepseq-1.4.3.0, deepseq-1.4.2.0,
deepseq-1.4.1.2, deepseq-1.4.1.1, deepseq-1.4.1.0, deepseq-1.4.0.0 (conflict:
edenmodules => deepseq>=1.1 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.10.1.0/installed-4.1..., deepseq
=> base>=4.3 && <4.8)
rejecting: deepseq-1.3.0.1, deepseq-1.3.0.0 (conflict:
array==0.5.2.0/installed-0.5..., deepseq => array>=0.1 && <0.5)
rejecting: deepseq-1.2.0.1 (conflict: array==0.5.2.0/installed-0.5..., deepseq
=> array>=0.1 && <0.4)
rejecting: deepseq-1.2.0.0 (conflict: base==4.10.1.0/installed-4.1..., deepseq
=> base>=3 && <4.4)
rejecting: deepseq-1.1.0.2, deepseq-1.1.0.1, deepseq-1.1.0.0 (conflict:
containers => deepseq>=1.2 && <1.5)
rejecting: deepseq-1.0.0.0 (conflict: edenmodules => deepseq>=1.1 && <1.4)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: array, deepseq, base, edenmodules,
containers, Parallel-Arrows-Eden