Build #4 for PrimitiveArray-0.0.2.1

[all reports]

Package PrimitiveArray-0.0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-14 23:45:26.92056 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: PrimitiveArray (user goal)
rejecting: PrimitiveArray-0.6.1.0, 0.6.0.0, 0.5.4.0, 0.5.3.0, 0.5.2.0,
0.5.0.0, 0.4.0.1, 0.4.0.0, 0.3.0.0, 0.2.2.0, 0.2.1.1, 0.2.1.0, 0.2.0.0,
0.1.1.2, 0.0.4.0, 0.0.3.1, 0.0.3.0, 0.0.2.2 (global constraint requires
==0.0.2.1)
trying: PrimitiveArray-0.0.2.1
trying: base-4.8.1.0/installed-4f7... (dependency of PrimitiveArray-0.0.2.1)
next goal: primitive (dependency of PrimitiveArray-0.0.2.1)
rejecting: primitive-0.6.1.0, 0.5.4.0, 0.5.3.0, 0.5.2.1, 0.5.1.0, 0.5.0.1,
0.5, 0.4.1, 0.4.0.1, 0.4 (conflict: PrimitiveArray => primitive>=0.3 && <0.4)
rejecting: primitive-0.3.1, 0.3 (conflict: base==4.8.1.0/installed-4f7...,
primitive => base>=4 && <4.7)
rejecting: primitive-0.2.1, 0.2, 0.1, 0.6 (conflict: PrimitiveArray =>
primitive>=0.3 && <0.4)
Dependency tree exhaustively searched.