Build #7 for PrimitiveArray-0.0.2.1

[all reports]

Package PrimitiveArray-0.0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 23:33:55.78771 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: PrimitiveArray (user goal)
rejecting: PrimitiveArray-0.7.1.0, PrimitiveArray-0.7.0.1,
PrimitiveArray-0.7.0.0, PrimitiveArray-0.6.1.0, PrimitiveArray-0.6.0.0,
PrimitiveArray-0.5.4.0, PrimitiveArray-0.5.3.0, PrimitiveArray-0.5.2.0,
PrimitiveArray-0.5.0.0, PrimitiveArray-0.4.0.1, PrimitiveArray-0.4.0.0,
PrimitiveArray-0.3.0.0, PrimitiveArray-0.2.2.0, PrimitiveArray-0.2.1.1,
PrimitiveArray-0.2.1.0, PrimitiveArray-0.2.0.0, PrimitiveArray-0.1.1.2,
PrimitiveArray-0.0.4.0, PrimitiveArray-0.0.3.1, PrimitiveArray-0.0.3.0,
PrimitiveArray-0.0.2.2 (constraint from user target requires ==0.0.2.1)
trying: PrimitiveArray-0.0.2.1
trying: base-4.9.0.0/installed-4.9... (dependency of PrimitiveArray-0.0.2.1)
next goal: primitive (dependency of PrimitiveArray-0.0.2.1)
rejecting: primitive-0.6.2.0, primitive-0.6.1.0, primitive-0.5.4.0,
primitive-0.5.3.0, primitive-0.5.2.1, primitive-0.5.1.0, primitive-0.5.0.1,
primitive-0.5, primitive-0.4.1, primitive-0.4.0.1, primitive-0.4 (conflict:
PrimitiveArray => primitive>=0.3 && <0.4)
rejecting: primitive-0.3.1, primitive-0.3 (conflict:
base==4.9.0.0/installed-4.9..., primitive => base>=4 && <4.7)
rejecting: primitive-0.2.1, primitive-0.2, primitive-0.1, primitive-0.6
(conflict: PrimitiveArray => primitive>=0.3 && <0.4)
Dependency tree exhaustively searched.