Build #9 for Pugs-6.2.13.5

[all reports]

Package Pugs-6.2.13.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 12:22:32.777111 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Pugs (user goal)
rejecting: Pugs-6.2.13.20150815, Pugs-6.2.13.20130611, Pugs-6.2.13.20120717,
Pugs-6.2.13.20120203, Pugs-6.2.13.20111008, Pugs-6.2.13.20110925,
Pugs-6.2.13.20110519, Pugs-6.2.13.16, Pugs-6.2.13.15, Pugs-6.2.13.14,
Pugs-6.2.13.13, Pugs-6.2.13.12, Pugs-6.2.13.11, Pugs-6.2.13.10, Pugs-6.2.13.9,
Pugs-6.2.13.8, Pugs-6.2.13.7, Pugs-6.2.13.6 (constraint from user target
requires ==6.2.13.5)
trying: Pugs-6.2.13.5
trying: base-4.9.0.0/installed-4.9... (dependency of Pugs-6.2.13.5)
next goal: parsec (dependency of Pugs-6.2.13.5)
rejecting: parsec-3.1.11, parsec-3.1.10, parsec-3.1.9, parsec-3.1.8,
parsec-3.1.7, parsec-3.1.6, parsec-3.1.5, parsec-3.1.4, parsec-3.1.3,
parsec-3.1.2, parsec-3.1.1, parsec-3.1.0, parsec-3.0.1, parsec-3.0.0
(conflict: Pugs => parsec<3.0.0)
rejecting: parsec-2.1.0.1, parsec-2.1.0.0, parsec-2.0 (conflict:
base==4.9.0.0/installed-4.9..., parsec => base<4.8)
Dependency tree exhaustively searched.