Build #3 for Shpadoinkle-lens-0.0.0.1

[all reports]

Package Shpadoinkle-lens-0.0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-10-08 00:05:22.624448949 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: Shpadoinkle-lens (user goal)
[__0] rejecting: Shpadoinkle-lens-0.0.0.2 (constraint from user target
requires ==0.0.0.1)
[__0] trying: Shpadoinkle-lens-0.0.0.1
[__1] next goal: lens (dependency of Shpadoinkle-lens)
[__1] rejecting: lens-4.19.2 (conflict: Shpadoinkle-lens => lens>=4.17.1 &&
<4.2)
[__1] skipping: lens-4.19.1, lens-4.19, lens-4.18.1, lens-4.18, lens-4.17.1,
lens-4.17, lens-4.16.1, lens-4.16, lens-4.15.4, lens-4.15.3, lens-4.15.2,
lens-4.15.1, lens-4.15, lens-4.14, lens-4.13.2.1, lens-4.13.2, lens-4.13.1,
lens-4.13, lens-4.12.3, lens-4.12.2, lens-4.12.1, lens-4.12, lens-4.11.1,
lens-4.11, lens-4.10, lens-4.9.1, lens-4.9, lens-4.8, lens-4.7.0.1, lens-4.7,
lens-4.6.0.1, lens-4.6, lens-4.5, lens-4.4.0.2, lens-4.4.0.1, lens-4.4,
lens-4.3.3, lens-4.3.2, lens-4.3.1, lens-4.3, lens-4.2, lens-4.1.2.1,
lens-4.1.2, lens-4.1.1, lens-4.1, lens-4.0.7, lens-4.0.6, lens-4.0.5,
lens-4.0.4, lens-4.0.3, lens-4.0.2, lens-4.0.1, lens-4.0, lens-3.10.3,
lens-3.10.2, lens-3.10.1, lens-3.10.0.1, lens-3.10, lens-3.9.2, lens-3.9.1,
lens-3.9.0.3, lens-3.9.0.2, lens-3.9.0.1, lens-3.9, lens-3.8.7.3,
lens-3.8.7.2, lens-3.8.7.1, lens-3.8.7, lens-3.8.6, lens-3.8.5, lens-3.8.4,
lens-3.8.3, lens-3.8.2, lens-3.8.1, lens-3.8.0.2, lens-3.8.0.1, lens-3.8,
lens-3.7.6, lens-3.7.5, lens-3.7.4, lens-3.7.3, lens-3.7.2, lens-3.7.1.2,
lens-3.7.1.1, lens-3.7.1, lens-3.7.0.2, lens-3.7.0.1, lens-3.7, lens-3.6.0.4,
lens-3.6.0.3, lens-3.6.0.2, lens-3.6.0.1, lens-3.6, lens-3.5.1, lens-3.5,
lens-3.4, lens-3.3, lens-3.2, lens-3.1, lens-3.0.6, lens-3.0.5, lens-3.0.4,
lens-3.0.3, lens-3.0.2, lens-3.0.1, lens-3.0, lens-2.9, lens-2.8,
lens-2.7.0.1, lens-2.7, lens-2.6.1, lens-2.6, lens-2.5, lens-2.4.0.2,
lens-2.4, lens-2.3, lens-2.2, lens-2.1, lens-2.0, lens-1.9.1, lens-1.9,
lens-1.8, lens-1.7.1, lens-1.7, lens-1.6, lens-1.5, lens-1.4.1, lens-1.4,
lens-1.3.1, lens-1.3, lens-1.2, lens-1.1.1, lens-1.1, lens-1.0.3, lens-1.0.2,
lens-1.0.1, lens-1.0, lens-0.9, lens-0.8, lens-0.7, lens-0.6, lens-0.5,
lens-0.4, lens-0.3, lens-0.2, lens-0.1 (has the same characteristics that
caused the previous version to fail: excluded by constraint '>=4.17.1 && <4.2'
from 'Shpadoinkle-lens')
[__1] fail (backjumping, conflict set: Shpadoinkle-lens, lens)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: Shpadoinkle-lens, lens