Build #2 for Shpadoinkle-template-0.0.0.2

[all reports]

Package Shpadoinkle-template-0.0.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-06-02 22:44:38.338832062 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: Shpadoinkle-template-0.0.0.2 (user goal)
[__1] trying: base-4.14.1.0/installed-4.14.1.0 (dependency of
Shpadoinkle-template)
[__2] trying: Shpadoinkle-backend-static-0.2.0.1 (dependency of
Shpadoinkle-template)
[__3] next goal: compactable (dependency of Shpadoinkle-backend-static)
[__3] rejecting: compactable-0.1.2.3 (conflict:
base==4.14.1.0/installed-4.14.1.0, compactable => base>=4.9 && <4.13)
[__3] skipping: compactable-0.1.2.2, compactable-0.1.2.1, compactable-0.1.2.0,
compactable-0.1.1.1, compactable-0.1.1.0, compactable-0.1.0.4,
compactable-0.1.0.3, compactable-0.1.0.2, compactable-0.1.0.1,
compactable-0.1.0.0 (has the same characteristics that caused the previous
version to fail: excludes 'base' version 4.14.1.0)
[__3] fail (backjumping, conflict set: Shpadoinkle-backend-static, base,
compactable)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, compactable,
Shpadoinkle-backend-static, Shpadoinkle-template
Try running with --minimize-conflict-set to improve the error message.