Build #1 for SourceGraph-0.5.1.0

[all reports]

Package SourceGraph-0.5.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-22 18:49:46.239954 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: SourceGraph (user goal)
rejecting: SourceGraph-0.7.0.6, 0.7.0.5, 0.7.0.4, 0.7.0.3, 0.7.0.2, 0.7.0.1,
0.7.0.0, 0.6.1.1, 0.6.0.2, 0.6.0.1, 0.6.0.0, 0.5.5.0, 0.5.2.0 (global
constraint requires ==0.5.1.0)
trying: SourceGraph-0.5.1.0
next goal: Graphalyze (dependency of SourceGraph-0.5.1.0)
rejecting: Graphalyze-0.14.1.0, 0.14.0.2, 0.14.0.1, 0.14.0.0, 0.13.0.1,
0.13.0.0, 0.12.0.0, 0.11.0.0, 0.10.0.1, 0.10.0.0, 0.9.0.0, 0.8.0.0 (conflict:
SourceGraph => Graphalyze>=0.7.0.0 && <0.8.0.0)
trying: Graphalyze-0.7.0.0
trying: pandoc-1.13.2.1 (dependency of Graphalyze-0.7.0.0)
trying: JuicyPixels-3.2.4 (dependency of pandoc-1.13.2.1)
trying: transformers-0.3.0.0/installed-16a... (dependency of
JuicyPixels-3.2.4)
trying: yaml-0.8.11 (dependency of pandoc-1.13.2.1)
trying: enclosed-exceptions-1.0.1.1 (dependency of yaml-0.8.11)
trying: transformers-base-0.4.4 (dependency of enclosed-exceptions-1.0.1.1)
trying: transformers-compat-0.4.0.4 (dependency of transformers-base-0.4.4)
trying: transformers-compat-0.4.0.4:-two
rejecting: transformers-compat-0.4.0.4:-three (conflict:
transformers==0.3.0.0/installed-16a..., transformers-compat-0.4.0.4:three =>
transformers>=0.4.1 && <0.5)
rejecting: transformers-compat-0.4.0.4:+three (manual flag can only be changed
explicitly)
Dependency tree exhaustively searched.