Build #2 for SourceGraph-0.6.0.0

[all reports]

Package SourceGraph-0.6.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-04 17:28:30.939607 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: SourceGraph (user goal)
rejecting: SourceGraph-0.7.0.7, 0.7.0.6, 0.7.0.5, 0.7.0.4, 0.7.0.3, 0.7.0.2,
0.7.0.1, 0.7.0.0, 0.6.1.1, 0.6.0.2, 0.6.0.1 (global constraint requires
==0.6.0.0)
trying: SourceGraph-0.6.0.0
trying: base-4.8.1.0/installed-4f7... (dependency of SourceGraph-0.6.0.0)
next goal: Cabal (dependency of SourceGraph-0.6.0.0)
rejecting: Cabal-1.22.4.0/installed-43c..., 1.22.4.0, 1.22.3.0, 1.22.2.0,
1.22.1.1, 1.22.1.0, 1.22.0.0, 1.20.0.3, 1.20.0.2, 1.20.0.1, 1.20.0.0,
1.18.1.6, 1.18.1.5, 1.18.1.4, 1.18.1.3, 1.18.1.2, 1.18.1.1, 1.18.1, 1.18.0,
1.16.0.3, 1.16.0.2, 1.16.0.1, 1.16.0, 1.14.0, 1.12.0, 1.10.2.0, 1.10.1.0,
1.10.0.0 (conflict: SourceGraph => Cabal>=1.8 && <1.9)
trying: Cabal-1.8.0.6
next goal: unix (dependency of Cabal-1.8.0.6)
rejecting: unix-2.7.1.0/installed-643..., 2.7.1.0, 2.7.0.1, 2.7.0.0, 2.6.0.1,
2.6.0.0, 2.5.1.1, 2.5.1.0, 2.5.0.0 (conflict: Cabal => unix>=2.0 && <2.5)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict:
base==4.8.1.0/installed-4f7..., unix => base<4.3)
Dependency tree exhaustively searched.