Build #3 for Spock-0.4.4.0

[all reports]

Package Spock-0.4.4.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-04 17:40:47.42703 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Spock (user goal)
rejecting: Spock-0.9.0.1, 0.9.0.0, 0.8.1.0, 0.8.0.0, 0.7.12.0, 0.7.11.0,
0.7.10.0, 0.7.9.0, 0.7.8.0, 0.7.7.0, 0.7.6.0, 0.7.5.2, 0.7.5.1, 0.7.5.0,
0.7.4.0, 0.7.2.0, 0.7.1.0, 0.7.0.0, 0.6.6.1, 0.6.6.0, 0.6.5.0, 0.6.4.0,
0.6.3.0, 0.6.2.3, 0.6.2.2, 0.6.2.1, 0.6.2.0, 0.6.1.3, 0.6.1.2, 0.6.1.0,
0.6.0.0, 0.5.1.0, 0.5.0.1, 0.5.0.0, 0.7.3.0, 0.6.1.1, 0.4.4.1 (global
constraint requires ==0.4.4.0)
trying: Spock-0.4.4.0
trying: transformers-base-0.4.4 (dependency of Spock-0.4.4.0)
trying: transformers-compat-0.4.0.4 (dependency of transformers-base-0.4.4)
trying: transformers-compat-0.4.0.4:-two
trying: transformers-compat-0.4.0.4:-three
next goal: transformers (dependency of Spock-0.4.4.0)
rejecting: transformers-0.4.2.0/installed-21d..., 0.4.3.0, 0.4.2.0, 0.4.1.0
(conflict: Spock => transformers==0.3.*)
rejecting: transformers-0.3.0.0 (conflict: transformers-compat-0.4.0.4:three
=> transformers>=0.4.1 && <0.5)
rejecting: transformers-0.2.2.1, 0.2.2.0, 0.2.1.0, 0.2.0.0, 0.1.4.0, 0.1.3.0,
0.1.1.0, 0.1.0.1, 0.1.0.0, 0.0.1.0, 0.0.0.0, 0.4.0.0 (conflict: Spock =>
transformers==0.3.*)
Backjump limit reached (change with --max-backjumps).