Build #3 for accelerate-cuda-0.17.0.0

[all reports]

Package accelerate-cuda-0.17.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-03-31 08:52:39.073104357 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: accelerate-cuda-0.17.0.0 (user goal)
next goal: accelerate (dependency of accelerate-cuda-0.17.0.0)
rejecting: accelerate-0.15.1.0, accelerate-0.15.0.0, accelerate-0.14.0.0,
accelerate-0.13.0.5, accelerate-0.13.0.4, accelerate-0.13.0.3,
accelerate-0.13.0.2, accelerate-0.13.0.1, accelerate-0.13.0.0,
accelerate-0.12.2.0, accelerate-0.12.1.0, accelerate-0.12.0.0,
accelerate-0.10.0.0, accelerate-0.9.0.1, accelerate-0.9.0.0,
accelerate-0.8.1.0, accelerate-0.8.0.0, accelerate-0.7.1.0,
accelerate-0.6.0.0, accelerate-0.5.0.0, accelerate-0.4.0 (conflict:
accelerate-cuda => accelerate==1.0.*)
Dependency tree exhaustively searched.