Build #3 for accelerate-fourier-benchmark-0.0.0.1

[all reports]

Package accelerate-fourier-benchmark-0.0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-04-23 09:17:02.18671578 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: accelerate-fourier-benchmark-0.0.0.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of
accelerate-fourier-benchmark-0.0.0.1)
next goal: accelerate-cuda (dependency of
accelerate-fourier-benchmark-0.0.0.1)
rejecting: accelerate-cuda-0.17.0.0 (conflict: accelerate-fourier-benchmark =>
accelerate-cuda>=0.16 && <0.17)
rejecting: accelerate-cuda-0.16.0.0 (conflict: base==4.9.0.0/installed-4.9...,
accelerate-cuda => base>=4.7 && <4.9)
rejecting: accelerate-cuda-0.15.0.0, accelerate-cuda-0.14.0.0,
accelerate-cuda-0.13.0.4, accelerate-cuda-0.13.0.3, accelerate-cuda-0.13.0.2,
accelerate-cuda-0.13.0.1, accelerate-cuda-0.13.0.0, accelerate-cuda-0.12.1.2,
accelerate-cuda-0.12.1.1, accelerate-cuda-0.12.1.0, accelerate-cuda-0.12.0.0,
accelerate-cuda-0.15.1.1, accelerate-cuda-0.15.1.0 (conflict:
accelerate-fourier-benchmark => accelerate-cuda>=0.16 && <0.17)
Dependency tree exhaustively searched.