Metadata revisions for accelerate-llvm-ptx-1.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r1 Fri Oct 13 20:23:44 UTC 2017 TrevorMcDonell
  • Changed the library component's library dependency on 'llvm-hs' from

    >=4.1 && <5.1
    to
    >=4.1 && <5.2

  • Changed the library component's library dependency on 'llvm-hs-pure' from

    >=4.1 && <5.1
    to
    >=4.1 && <5.2

-r0 Thu Sep 21 04:19:04 UTC 2017 TrevorMcDonell