Build #4 for acme-php-0.0.5

[all reports]

Package acme-php-0.0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-26 15:57:57.123427 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: acme-php-0.0.5 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of acme-php-0.0.5)
next goal: acme-left-pad (dependency of acme-php-0.0.5)
rejecting: acme-left-pad-3.0, acme-left-pad-2.0 (conflict:
base==4.9.0.0/installed-4.9..., acme-left-pad => base>=4.8 && <4.9)
rejecting: acme-left-pad-1.0 (conflict: acme-php => acme-left-pad>=2)
Dependency tree exhaustively searched.