Build #1 for al-0.1.1.3

[all reports]

Package al-0.1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-09 08:40:21.864429 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: al (user goal)
rejecting: al-0.1.4.1, 0.1.4, 0.1.3.2, 0.1.3.1, 0.1.3, 0.1.2 (global
constraint requires ==0.1.1.3)
trying: al-0.1.1.3
next goal: base (dependency of al-0.1.1.3)
rejecting: base-4.8.1.0/installed-4f7... (conflict: al => base>=4.7 && <4.8)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.