Build #7 for algebra-0.1.0

[all reports]

Package algebra-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 16:51:38.085336 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: algebra (user goal)
rejecting: algebra-4.3, algebra-4.2, algebra-4.1, algebra-4.0, algebra-3.1,
algebra-3.0.2, algebra-3.0.1.1, algebra-3.0.1, algebra-3.0, algebra-2.1.1.2,
algebra-2.1.1.1, algebra-2.1.1, algebra-2.1, algebra-2.0.7, algebra-2.0.6,
algebra-2.0.5, algebra-2.0.4, algebra-2.0.2, algebra-2.0.1, algebra-2.0,
algebra-0.9.0.3, algebra-0.9.0.1, algebra-0.8.0, algebra-0.7.1, algebra-0.7.0,
algebra-0.6.0, algebra-0.5.0, algebra-0.4.0, algebra-0.3.0, algebra-0.2.0
(constraint from user target requires ==0.1.0)
trying: algebra-0.1.0
next goal: base (dependency of algebra-0.1.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: algebra => base>=4 &&
<4.4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.