Build #6 for ampersand-3.1.0

[all reports]

Package ampersand-3.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-26 20:32:32.845525 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: ampersand-3.1.0 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of ampersand-3.1.0)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of HUnit-1.5.0.0)
next goal: xlsx (dependency of ampersand-3.1.0)
rejecting: xlsx-0.3.0, xlsx-0.2.4, xlsx-0.2.3, xlsx-0.2.2.2, xlsx-0.2.2.1,
xlsx-0.2.2, xlsx-0.2.1.2, xlsx-0.2.1.1, xlsx-0.2.1, xlsx-0.2.0 (conflict:
ampersand => xlsx==0.1.*)
trying: xlsx-0.1.2
next goal: time (dependency of ampersand-3.1.0)
rejecting: time-1.6.0.1/installed-1.6..., time-1.6.0.1, time-1.6,
time-1.5.0.1, time-1.5 (conflict: ampersand => time==1.4.*)
rejecting: time-1.4.2, time-1.4.1 (conflict:
deepseq==1.4.2.0/installed-1.4..., time => deepseq>=1.1 && <1.4)
rejecting: time-1.4.0.2 (conflict: base==4.9.0.0/installed-4.9..., time =>
base>=4.4 && <4.7)
rejecting: time-1.4.0.1 (conflict: base==4.9.0.0/installed-4.9..., time =>
base<4.7)
rejecting: time-1.4 (conflict: xlsx => time>=1.4.0.1)
rejecting: time-1.3, time-1.2.0.5, time-1.2.0.4, time-1.2.0.3, time-1.2.0.2,
time-1.2.0.1, time-1.2, time-1.1.4, time-1.1.3, time-1.1.2.4, time-1.1.2.3,
time-1.1.2.2, time-1.1.2.1, time-1.1.2.0, time-1.0 (conflict: ampersand =>
time==1.4.*)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).