Build #4 for aop-prelude-0.4.1.0

[all reports]

Package aop-prelude-0.4.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-05-29 13:43:58.03377039 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: aop-prelude-0.4.1.0 (user goal)
[__1] next goal: base (dependency of aop-prelude)
[__1] rejecting: base-4.14.1.0/installed-4.14.1.0 (conflict: aop-prelude =>
base>=4.12.0.0 && <4.14)
[__1] skipping: base-4.15.0.0, base-4.14.1.0, base-4.14.0.0 (has the same
characteristics that caused the previous version to fail: excluded by
constraint '>=4.12.0.0 && <4.14' from 'aop-prelude')
[__1] rejecting: base-4.13.0.0, base-4.12.0.0, base-4.11.1.0, base-4.11.0.0,
base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0, base-4.8.2.0,
base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1, base-4.7.0.0,
base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0, base-4.4.1.0,
base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2, base-4.2.0.1,
base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2, base-3.0.3.1
(constraint from non-upgradeable package requires installed instance)
[__1] fail (backjumping, conflict set: aop-prelude, base)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, aop-prelude