apiary-persistent: persistent support for apiary web framework.

[ library, mit, web ] [ Propose Tags ]

example: https://github.com/philopon/apiary/blob/master/examples/persistent.hs

Versions [faq] 0.4.2.0, 0.4.3.1, 0.4.3.2, 0.8.0.0, 0.9.0.0, 0.10.0, 0.11.0, 0.12.0, 0.13.0, 0.13.1, 0.13.1.1, 0.16.0, 0.17.0, 1.0.0, 1.1.0, 1.1.1, 1.2.0, 1.2.1, 1.3.0, 1.4.0, 1.5.0, 1.5.1 (info)
Dependencies apiary (>=1.4 && <3.0), apiary-logger (==1.4.*), base (>=4.6 && <4.9), monad-control (>=0.3 && <1.1), monad-logger (==0.3.*), persistent (>=2.1 && <2.3), resource-pool (==0.2.*), resourcet (==1.1.*), transformers (>=0.2 && <0.5), transformers-base (==0.4.*), types-compat, web-routing [details]
License MIT
Copyright (c) 2014-2015 Hirotomo Moriwaki
Author HirotomoMoriwaki<philopon.dependence@gmail.com>
Maintainer HirotomoMoriwaki<philopon.dependence@gmail.com>
Revised Revision 3 made by winterland at 2016-03-28T03:42:31Z
Category Web
Home page https://github.com/philopon/apiary
Bug tracker https://github.com/philopon/apiary/issues
Source repo head: git clone git://github.com/philopon/apiary.git
Uploaded by HirotomoMoriwaki at 2015-03-04T07:26:24Z
Distributions NixOS:1.5.1
Downloads 15830 total (228 in the last 30 days)
Rating 2.0 (votes: 1) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2015-03-07 [all 1 reports]

Modules

[Index]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees