Build #8 for arbtt-0.4.5.1

[all reports]

Package arbtt-0.4.5.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 14:13:18.581195 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: arbtt (user goal)
rejecting: arbtt-0.9.0.11, arbtt-0.9.0.10, arbtt-0.9.0.9, arbtt-0.9.0.8,
arbtt-0.9.0.7, arbtt-0.9.0.6, arbtt-0.9.0.5, arbtt-0.9.0.4, arbtt-0.9.0.3,
arbtt-0.9.0.2, arbtt-0.9.0.1, arbtt-0.9, arbtt-0.8.1.4, arbtt-0.8.1.3,
arbtt-0.8.1.2, arbtt-0.8.1.1, arbtt-0.8.1, arbtt-0.8, arbtt-0.7,
arbtt-0.6.4.1, arbtt-0.6.4, arbtt-0.6.2, arbtt-0.6.1, arbtt-0.6, arbtt-0.5
(constraint from user target requires ==0.4.5.1)
trying: arbtt-0.4.5.1
trying: base-4.9.0.0/installed-4.9... (dependency of arbtt-0.4.5.1)
next goal: parsec (dependency of arbtt-0.4.5.1)
rejecting: parsec-3.1.11, parsec-3.1.10, parsec-3.1.9, parsec-3.1.8,
parsec-3.1.7, parsec-3.1.6, parsec-3.1.5, parsec-3.1.4, parsec-3.1.3,
parsec-3.1.2, parsec-3.1.1, parsec-3.1.0, parsec-3.0.1, parsec-3.0.0
(conflict: arbtt => parsec==2.*)
rejecting: parsec-2.1.0.1, parsec-2.1.0.0, parsec-2.0 (conflict:
base==4.9.0.0/installed-4.9..., parsec => base<4.8)
Dependency tree exhaustively searched.