Build #5 for archnews-0.2

[all reports]

Package archnews-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-28 00:01:45.940497 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: archnews-0.2 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of archnews-0.2)
trying: feed-0.3.10.1 (dependency of archnews-0.2)
trying: xml-1.3.14 (dependency of feed-0.3.10.1)
trying: text-1.2.1.3 (dependency of xml-1.3.14)
trying: deepseq-1.4.1.1/installed-8fb... (dependency of text-1.2.1.3)
trying: download-curl-0.1.4 (dependency of archnews-0.2)
next goal: tagsoup (dependency of archnews-0.2)
rejecting: tagsoup-0.13.3, 0.13.2, 0.13.1, 0.13 (conflict: download-curl =>
tagsoup>=0.8 && <0.13)
rejecting: tagsoup-0.12.8, 0.12.7, 0.12.6, 0.12.5, 0.12.4, 0.12.3 (conflict:
base==4.8.1.0/installed-4f7..., tagsoup => base>=4 && <4.8)
rejecting: tagsoup-0.12.2, 0.12.1, 0.12, 0.11.1, 0.11, 0.10.1, 0.10 (conflict:
base==4.8.1.0/installed-4f7..., tagsoup => base>=4 && <4.4)
rejecting: tagsoup-0.9, 0.8 (conflict: deepseq==1.4.1.1/installed-8fb...,
tagsoup => deepseq==1.1.0.0)
rejecting: tagsoup-0.6, 0.4, 0.1 (conflict: download-curl => tagsoup>=0.8 &&
<0.13)
Backjump limit reached (change with --max-backjumps).