Build #3 for aspell-pipe-0.1

[all reports]

Package aspell-pipe-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-06-26 23:45:42.480913347 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: aspell-pipe-0.1 (user goal)
next goal: base (dependency of aspell-pipe-0.1)
rejecting: base-4.9.1.0/installed-4.9... (conflict: aspell-pipe => base>=4.8
&& <4.9)
rejecting: base-4.9.1.0, base-4.9.0.0, base-4.8.2.0, base-4.8.1.0,
base-4.8.0.0, base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1,
base-4.6.0.0, base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0,
base-4.3.1.0, base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0,
base-4.1.0.0, base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from
non-upgradeable package requires installed instance)
Dependency tree exhaustively searched.