Build #7 for aws-sdk-0.1.0.1

[all reports]

Package aws-sdk-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 01:25:50.621474 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: aws-sdk (user goal)
rejecting: aws-sdk-0.12.4, aws-sdk-0.12.3, aws-sdk-0.12.2, aws-sdk-0.12.1,
aws-sdk-0.12.0, aws-sdk-0.11.3.3, aws-sdk-0.11.3.2, aws-sdk-0.11.3.1,
aws-sdk-0.11.3, aws-sdk-0.11.2, aws-sdk-0.11.1, aws-sdk-0.11.0,
aws-sdk-0.10.0, aws-sdk-0.9.4.1, aws-sdk-0.9.4, aws-sdk-0.9.3.0,
aws-sdk-0.9.2.1, aws-sdk-0.9.1.0, aws-sdk-0.9.0.0, aws-sdk-0.8.0.0,
aws-sdk-0.7.1.0, aws-sdk-0.7.0.0, aws-sdk-0.6.0.0, aws-sdk-0.5.0.0,
aws-sdk-0.4.3.0, aws-sdk-0.4.2.0, aws-sdk-0.4.1.0, aws-sdk-0.4.0.0,
aws-sdk-0.3.0.0, aws-sdk-0.2.0.0, aws-sdk-0.1.2.0, aws-sdk-0.1.1.0 (constraint
from user target requires ==0.1.0.1)
trying: aws-sdk-0.1.0.1
next goal: base (dependency of aws-sdk-0.1.0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: aws-sdk => base==4.5.*)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.